Motore Tongsheng con torsiometro

 

DEKILLA64

Ebiker grandiosus
17 Settembre 2016
2.783
1.694
113
56
TOLENTINO
Bici
Haibike Xduro Dwnhll pro 2016
Stando a quanto dice l'installatore non ruota in avanti perchè è già tutto spostato in avanti...in effetti dopo un paio di mesi di utilizzo i motori (ho kittato due bici) non hanno fatto una piega, nonostante li abbia usati anche in fuoristrada impegnativo. C'è anche da dire che la rotazione dovrebbe (potrebbe) essere indotta dalla pedalata e il verso della pedalata appunto tende a farlo ruotare all'indietro. Ecco che a quel punto quel semplice "fermo" fa il suo lavoro.
 

franco

Ebiker normalus
17 Maggio 2017
50
31
18
rivoli
Bici
cannondale
Buonasera a tutti,
dopo un periodo di silenzio, dovuto all'attesa del pacco e successivo montaggio della doppia corona, un piccolo aggiornamento sull'argomento cut off dei freni.
Ho montato il reed NC dentro una cannuccia ha mojito tagliata a 5-6 cm, dal lato esterno la testa l'ho chiusa con della colla a caldo, dal lato esterno escono i due filetti dei cavi dupont che arrivano dietro al display VLCD5. Sono riuscito a praticare un forellino nei tappini di gomma per far passare i cavi e i connettori.
Sto ancora aspettando i magneti definitivi per terminare il lavoro, tuttavia con dei magnetini posticci che avevo confermo che funziona tutto!!
Penso ne monterò solo uno.

Piuttosto vi chiedo un aiuto dal momento che ho un problema con il secondo motore che ho finito di montare sull'altra bici: quando gli ho dato corrente per la prima volta ho notato che pedalando normalmente manca completamente di fornire assistenza a tutti e 4 i livelli.
In pratica se si inizia a pedalare e poi si tolgono i piedi, si sente che la bici viene "spinta" a 2 all'ora dal motore, che quindi non sente che i piedi sono stati tolti dai pedali. L'unico modo per fermarlo è toccare i pedali in "contropedalata" e così sembra leggere l'assenza di coppia e si ferma.
La funzione walk assist (cosiddetta 6 km/h) spinge normalmente la bici come l'altro motore che ho montato, quindi non sembra che il motore in sè sia guasto.

Chiedo a voi smanettoni che avete già smontato il motore: può essere qualcosa legato al sensore di coppia? Magari da sostituire?
E' complicato sostituirlo, qualora riesca ad accordarmi con i cinesi per la garanzia?

Grazie a tutti per i suggerimenti.
Thineight
...
cerco di risponderti come farei io,
premetto che è un paio di mesi che non apro il forum per motivi di lavoro e non ho letto le ultime 10-15 pagine...quindi molti interventi li ho saltati e potrei ripetere consigli altrui.

...comunque un mio consiglio se hai due motori uguali è quello di scambiare il corpo del pedale con quello funzionante,
...poi se non ricordo male il pezzo di ricambio non dovrebbe costare gran chè,di sicuro contatterei Futurbike...
e se non lo hai fatto ancora stacca e riattacca piu volte gli spinotti tra loro spruzzandogli un antiossidante elettrico.
é successo anche a me risolvendo velocemente.
Saluti al forum,cerco di partecipare quando posso.
 

Homus Brencus

Ebiker pedalantibus
1 Ottobre 2016
132
50
28
59
genova
Bici
Specialized kenevo
Stando a quanto dice l'installatore non ruota in avanti perchè è già tutto spostato in avanti...in effetti dopo un paio di mesi di utilizzo i motori (ho kittato due bici) non hanno fatto una piega, nonostante li abbia usati anche in fuoristrada impegnativo. C'è anche da dire che la rotazione dovrebbe (potrebbe) essere indotta dalla pedalata e il verso della pedalata appunto tende a farlo ruotare all'indietro. Ecco che a quel punto quel semplice "fermo" fa il suo lavoro.
La rotazione avviene quando il motore lavora, ho ricontrollato e tende a portarlo in avanti. Anche i miei poggiano in avanti su zone preferibilmente piane del telaio, ma per non spingere troppo sul tubo obliquo ho realizzato staffe diverse per ognuno
 

DEKILLA64

Ebiker grandiosus
17 Settembre 2016
2.783
1.694
113
56
TOLENTINO
Bici
Haibike Xduro Dwnhll pro 2016
La rotazione avviene quando il motore lavora, ho ricontrollato e tende a portarlo in avanti. Anche i miei poggiano in avanti su zone preferibilmente piane del telaio, ma per non spingere troppo sul tubo obliquo ho realizzato staffe diverse per ognuno
Perdonami...ma non ho capito proprio cosa vuoi dire...magari se riesci a mandare una foto della tua realizzazione oltre a chiarire i miei dubbi sicuramente sarai di aiuto anche a qualche altro utente...grazie in anticipo :)
 

IT1Biker

Ebiker novello
17 Ottobre 2017
11
0
1
57
latina
Bici
Epic 26
Buongiorno ragazzi,
sono di nuovo io . Il mio Tonghsheng 48v va come una bomba ... sono molto contento. Ho pero' qualche problemino ... :1) la pedalata mi sembra un po"impastata" quando non accendo il motore 2) a volte il display non mostra il livello batteria corretto (sempre al massimo anche se in effetti dopo 40 km in turbo ho consumato tutta l'energia). 3) durante la parte finale del consumo della batteria mi sembra che l abatteria funzioni a scatti
Grazie in anticipo per l'aiuto,
Antioco
 

Homus Brencus

Ebiker pedalantibus
1 Ottobre 2016
132
50
28
59
genova
Bici
Specialized kenevo
Perdonami...ma non ho capito proprio cosa vuoi dire...magari se riesci a mandare una foto della tua realizzazione oltre a chiarire i miei dubbi sicuramente sarai di aiuto anche a qualche altro utente...grazie in anticipo :)
Ciao, qui vedi la ktm di un mio amico, nella foto è ancora in corso d'opera ma si vede la staffa dal motore al perno della sospensione.


La mia Genius ha una staffa praticamente invisibile dal lato corona di cui ho solo una foto pessima, fatta mentre era ancora incompleta, che allego. WhatsApp Image 2016-10-11 at 20.30.00.jpeg

La Ransom non ha staffa perchè il motore spinge su una parte praticamente piana del pezzo in CNC che racchiude il movimento centrale

La Commencal ha una staffa, ma è passato più di un anno e non mi ricordo bene dove, appena ho l'occasione faccio una foto del dettaglio.


Per capire in che verso ruota o spinge il motore io ho fatto così: con il motore inserito nel movimento centrale, ma libero di ruotare, e la trasmissione e ruota montata, ho azionato la funzione walk e il motore ha cominciato a ruotare in avanti.
Scusate se non sono riuscito a spiegarmi meglio, ma spero che si capisca qualcosa lo stesso:)
 
  • Mi piace
Reactions: bob125

thineight

Ebiker normalus
8 Ottobre 2017
67
20
8
Treviso
Bici
MTB KTM Ultra 29" - City bike DAYTONA 28"
...
cerco di risponderti come farei io,
premetto che è un paio di mesi che non apro il forum per motivi di lavoro e non ho letto le ultime 10-15 pagine...quindi molti interventi li ho saltati e potrei ripetere consigli altrui.

...comunque un mio consiglio se hai due motori uguali è quello di scambiare il corpo del pedale con quello funzionante,
...poi se non ricordo male il pezzo di ricambio non dovrebbe costare gran chè,di sicuro contatterei Futurbike...
e se non lo hai fatto ancora stacca e riattacca piu volte gli spinotti tra loro spruzzandogli un antiossidante elettrico.
é successo anche a me risolvendo velocemente.
Saluti al forum,cerco di partecipare quando posso.
Grazie, nel frattempo ho contattato il cinese per sospetto difetto al torsimetro, mi ha dato come da prassi il via libera allo smontaggio del motore per accertare il guasto e per spedire il pezzo.. una volta aperto il carter sul lato sinistro ho trovato subito un sospetto filo staccato.. cioè uno dei due che proviene dal torsimetro (nel lato destro); in poche parole ho dovuto smontare il lato destro e sinistro del motore per capire come togliere questo benedetto torsimetro (gli accoppiamenti meccanici sono di una precisione tale che se non sei perfettamente centrato non sfili nulla) ma alla fine ce l'ho fatta.
Si vedeva che un filo era scollegato dall'anello magnetico, purtroppo la sua sede era annegata nella colla gommosa ed ho dovuto grattarla col taglierino per scoprire i contatti. Poi l'ho risaldato e protetto con la colla a caldo al posto di quella gommosa di fabbrica (terrà?!?). Dopo aver completato il rimontaggio del torsimetro (non esente da bestemmie) e del resto, ho verificato e - tadaaaannn - tutto funzionava!!
Visto il dubbio della colla a caldo e visto che il motore era nuovo ho deciso di farmi mandare comunque il torsimetro nuovo come ricambio.
Così salgo a 2 ingranaggi blu + un torsimetro + display VLCD5 come pezzi di ricambio nell'eventualità.

Tirando le somme: ordinati 2 motori e questi avevano 1 display guasto + 1 torsimetro difettoso.. controllo qualità discutibile ma a conti fatti risparmiato comunque un cifrone nonostante i ricambi rispetto a prenderlo - lo stesso motore- qui in italia.
È doveroso dire che occorre una buona dose di manualità (e di attrezzi) per avere la meglio su di questo motore, ma che una volta capito può dare parecchie soddisfazioni.
Non appena arrivano le calamite mi farò vivo per l'epilogo degli e-brake cut off.

Bye
Thineight
 
  • Mi piace
Reactions: Homus Brencus

DEKILLA64

Ebiker grandiosus
17 Settembre 2016
2.783
1.694
113
56
TOLENTINO
Bici
Haibike Xduro Dwnhll pro 2016
Ciao, qui vedi la ktm di un mio amico, nella foto è ancora in corso d'opera ma si vede la staffa dal motore al perno della sospensione.


La mia Genius ha una staffa praticamente invisibile dal lato corona di cui ho solo una foto pessima, fatta mentre era ancora incompleta, che allego. Vedi l'allegato 7407

La Ransom non ha staffa perchè il motore spinge su una parte praticamente piana del pezzo in CNC che racchiude il movimento centrale

La Commencal ha una staffa, ma è passato più di un anno e non mi ricordo bene dove, appena ho l'occasione faccio una foto del dettaglio.


Per capire in che verso ruota o spinge il motore io ho fatto così: con il motore inserito nel movimento centrale, ma libero di ruotare, e la trasmissione e ruota montata, ho azionato la funzione walk e il motore ha cominciato a ruotare in avanti.
Scusate se non sono riuscito a spiegarmi meglio, ma spero che si capisca qualcosa lo stesso:)
Boh...dalla foto della prima bici (che tra l'altro è stata la mia prima KTM!..) credo di aver capito qual'è la staffa...grigia, lunga circa 5 cm che è infulcrata sul carro ammortizzato..giusto? Sulle altre foto...non si vede nulla...tranne che i motori nella parte anteriore sono tutti belli incastrati e anche volendo farli ruotari la vedo molto dura...poi, guarda che questo "problema" che ci stiamo ponendo, da molti kittari è stato completamente ignorato...semplicemente perchè serrando i motori al movimento centrale questo non si muove ugualmente, almeno così riferisce qualcuno...il discorso della prova con la funzione walk...bah, che ti devo dire...non credo che se anche ci fosse una pressione del motore sull'obliquo questo possa creare danni al motore stesso o al telaio, è una pressione comunque graduale e non come potrebbe essere ad esempio quella causata da un colpo secco di una pietra colpita con il tubo obliquo. Per la rotazione indietro invece, la soluzione della vite resta valida secondo me...anche se inizialmente avevo previsto un fissaggio diverso, utilizzando una staffa della gopro montata sul tubo sella, da lì avrei fatto partire una barretta filettata che arrivava ad avvitarsi sul foro del motore che doveva ospitare la staffa di serraggio originale del tsdz, quella per capirci, che blocca il tutto ai foderi posteriori quando si tratta di una front (quindi con carro non ammortizzato). Soluzione che però non è applicabile a full con il tubo sella interrotto...
La cosa veramente interessante che invece vedo nelle tue foto è la batteria compatta uguale a quella bosch nativa! Che roba è?...Sulle mie bici mi hanno messo su due "casse da morto" che saranno almeno 10 cm più lunghe.....:eek:
 

thineight

Ebiker normalus
8 Ottobre 2017
67
20
8
Treviso
Bici
MTB KTM Ultra 29" - City bike DAYTONA 28"
Rieccomi, per chiudere il discorso brake cut-off, sono arrivate le calamite!
Ho scattato qualche foto ed ho aggiunto la descrizione, per cercare di mostrare il procedimento.
Il collegamento va fatto sul pin 2-3 come indicato in un mio post di qualche pagina fa, dove mostravo lo schema completo.

Necessario per un freno:
- Reed Normalmente chiuso (NC) - n.1
- Cannuccia possibilmente nera - n.1
- Cavetti dupont - n.2
- Calamite tipo "metallico" - numero dipendente dalla loro potenza
- Guaina termorestringente (2 misure) - q.b.

Costo: circa 10-15 euro ed il materiale è sufficiente per almeno 5 sensori.
Attrezzatura varia: nastro isolante, stagnatore, pistola colla a caldo, fascette.

Tutto funziona come atteso, basta trovare la distanza giusta tra il sensore e la calamita; ora dovrei essere al sicuro da eventuali pazzie della centralina.

Alla prossima!
Thineight
IMG_20171207_155839.jpg IMG_20171207_160914.jpg IMG_20171207_161641.jpg IMG_20171207_161655.jpg IMG_20171207_162009.jpg IMG_20171207_170305.jpg IMG_20171207_170332.jpg IMG_20171207_170345.jpg IMG_20171207_170358.jpg
 

stefanox

Ebiker novello
7 Dicembre 2017
8
2
3
45
roma
Bici
trek fuel ex
ragazzi salve
Sono stefano e scrivo da Roma sono nuovo del forum ma vecchio per l'elettrico.......avrei bisogno di sapere qualcuno che ha montato il motore in un telaio con movimento centrale pressati come di è trovato e se ha acquistato le boccole decentrate da futuribile.....posseggo un kit 48v prima serie in ottimo stato....un pioniere ahahahah