Allarme batteria Turbo levo SFR 2018

Ciki

Ebiker novello
18 Giugno 2018
11
0
1
36
Bassano del Grappa
Bici
Turbo levo FSR comp 6
Buongiorno
ieri per la prima volta, dopo un anno e circa 26 cariche, la batteria della mia Specialized Turbo levo SFR del 2018 ha dato un segno che personalmente non ho compreso.

Alla fine della carica, dopo aver staccato il carica batterie ed aver collegato il connettore del motore (come sempre), ho acceso la batteria la quale ha iniziato ad emettere dei suoni e contemporanemente accendere i 3 led rossi.
Da li ho spento e riacceso (per 3/4 volte) senza alcun risultato. A quel punto ho spento e riacceso mantenendo il pulsante di accensione premuto e tutto e tornato a funzionare.

Qualcuno ha subito il mio stesso episodio? Cosa significano i tre led accesi e il relativo fischio?

Grazie
 

 

alessiomitico

Ebiker pedalantibus
28 Maggio 2018
190
52
28
camaiore
Bici
Turbo levo
Successo lo scorsa settimana cambiata in garanzia in 3 giorni. Pare sia una cella che si e’ rotta o si sta per rompere. A me aveva ridotto anche l’autonomia. Le ricariche erano quasi una quarantina

17733
 

Allegati

  • 74F942B9-5861-48D9-B4B9-BCB719974D8E.png
    74F942B9-5861-48D9-B4B9-BCB719974D8E.png
    100,3 KB · Visite: 81

black sheep

Ebiker pedalantibus
15 Settembre 2016
225
132
43
53
Bergamo
È successo anche a me, l’ho portata in negozio ed hanno constatato che non da errori, l’hanno aggiornata e mi hanno detto di sperare che sia quello.
 

GranGajna

Ebiker ex novello
25 Novembre 2016
47
19
8
60
Desio
Ho già trovato problematiche del genere.
I tre led rossi lampeggianti sono una visualizazine di un malfunziona mento generale della gestione elettronica.
Se ha ia ancora la garanzia il rivenditore deve per forza sostituirla con una nuova.
Comunque il problema è che le serie di celle che formano la batteria vengono caricate singolarmente dal BMS interno il quale dovrebbe fare una carica bilanciata su ogni serie portandole ad un livello di tensione massimo equilibrato che arriva intorno ai 42V, ma non è sempre così.
Quando scarichi e ricarichi la batteria avviene che nelle singole serie di celle si sommano errori di carica e scarica creando un disquilibrio di carica che si incrementa fino a diventare una anomalia, che la gestione elettronica della batteria Specialized, giustamente la rileva come un anomalia.
In questo caso, quando porti la carica della batteria al massimo, ti tovi con una o più serie interne che superano i 42V massimi , quindi la gestione mette la batteria in anomalia.
Comunque non è solo un problema delle batterie Specialized, ma succede la stessa cosa anche in qualsiasi altra marca o modello.
Se ti sostituiscono la batteria fatti dare indietro quella vecchia, tanto loro per smaltirla devono spendere soldi,
prendila tu che potrebbe esserti utile.
 

black sheep

Ebiker pedalantibus
15 Settembre 2016
225
132
43
53
Bergamo
E infatti come volevasi dimostrare, nonostante l’aggiornamenro Il problema si è ripresentato con diminuzione drastica dell’autonomia.
Vediamo domani cosa mi dirà il ciclista.
 

steu851

Ebiker grandiosus
15 Settembre 2016
2.290
1.270
113
58
Brugherio
Bici
Haibike Xduro Allmtn 3.0 2020
Ho già trovato problematiche del genere.
I tre led rossi lampeggianti sono una visualizazine di un malfunziona mento generale della gestione elettronica.
Se ha ia ancora la garanzia il rivenditore deve per forza sostituirla con una nuova.
Comunque il problema è che le serie di celle che formano la batteria vengono caricate singolarmente dal BMS interno il quale dovrebbe fare una carica bilanciata su ogni serie portandole ad un livello di tensione massimo equilibrato che arriva intorno ai 42V, ma non è sempre così.
Quando scarichi e ricarichi la batteria avviene che nelle singole serie di celle si sommano errori di carica e scarica creando un disquilibrio di carica che si incrementa fino a diventare una anomalia, che la gestione elettronica della batteria Specialized, giustamente la rileva come un anomalia.
In questo caso, quando porti la carica della batteria al massimo, ti tovi con una o più serie interne che superano i 42V massimi , quindi la gestione mette la batteria in anomalia.
Comunque non è solo un problema delle batterie Specialized, ma succede la stessa cosa anche in qualsiasi altra marca o modello.
Se ti sostituiscono la batteria fatti dare indietro quella vecchia, tanto loro per smaltirla devono spendere soldi,
prendila tu che potrebbe esserti utile.
Non so dove hai avuto questa informazione, ma non funziona così, il risultato è quello che descrivi ma il processo è diverso.
Le celle durante la ricarica sono in serie e viene applicata una tensione di 42V (per batteria 36V nominali), la prima fase di ricarica avviene a corrente costante, la tensione man mano sale, per ogni singolo parallelo di celle il bms rileva la tensione quando si avvicina a quella finale di 4,2V per parallelo prosegue a tensione costante, al parallelo che sale più velocemente di tensione viene applicato un piccolo carico per evitare che la tensione superi quella massima ammissibile, questa fase si chiama bilanciamento.
È possibile che ci siano celle guaste o fuori specifica e che il bilanciamento non riesca, il bms specialized è abbastanza sofisticato da segnalare errore, nelle batterie economiche cinesi viene indicata carica completa anche se sbilanciata, con successivo rapido degrado dell'autonomia poiché il parallelo con tensione più bassa a fine carica arriverà più velocemente a quella minima di scarica, se il bms è così scarso da lasciare salire troppo la tensione di un parallelo c'è il serio rischio di incendio.


Inviato dal mio ASUS_X018D utilizzando Tapatalk
 

GranGajna

Ebiker ex novello
25 Novembre 2016
47
19
8
60
Desio
Non sono informazioni, ma semplicemente l'esperienza fatta su molte batterie Specialized con il problema dei tre led rossi.
Di mestiere progetto hardwer e strutturo software in automazione industriale, quindi non sono un elettronico, studio manuali come voi, ma la controprova alla fine è nelle cose pratiche, che sono le cose sperimentate.
In alcuni casi l'anomalia è nel funzionamento della scheda elettronica, anche sostituendo tutte le celle con altre nuove il problema persisteva.
E parlo di celle singolarmente scaricate a tensione di 3V e ricaricate a 4,2 chiaramente verificando i valori ci carica, usando un caricatore Imax B6AC altrimenti è tutto inutile.
In altre batterie su una o più serie la tensione era nettamente inferiore, senza disassemblare nulla (quindi con le serie di 4 celle ancora integre), è bastato livellare la carica di tutte le serie, prima abbassandole a 3V ed in seguito caricarle a 3,6V.
Nelle batterie con elettronica ancora buona, dopo questa operazione, la batteria si accende normalmente, e collegando il suo caricabatterie si riporta a piena carica, con tensioni di carica, questa volta, equilibrate.
Questa cosa puo essere senza senso per alcuni, e rispetto tutte le opinioni.
Ma in buona sostanza io ed i miei collegli ci siamo ritrovati con una o più batterie a disposizione.
 

GranGajna

Ebiker ex novello
25 Novembre 2016
47
19
8
60
Desio
Scusate!
Ho scritto serie , ma intendevo paralleli


In altre batterie su una o più serie la tensione era nettamente inferiore, senza disassemblare nulla (quindi con le serie di 4 celle ancora integre), è bastato livellare la carica di tutte le serie, prima abbassandole a 3V ed in seguito caricarle a 3,6V.
 

[email protected]

Ebiker novello
6 Novembre 2018
5
5
3
58
bologna
Bici
turbo levo
Ciao, la mia batteria ha una decina di cicli di ricarica. E' nuova perchè mi è stata sostituita 6 mesi fa in garanzia a causa del difetto di cui stiamo parlando.
Ieri sera è di nuovo apparso il difetto: a fine carica 3 led rossi lampeggianti. Dopo un'oretta di "riposo" tutto torna alla normalità.
Domanda per gli esperti di elettronica che leggevo sopra: non potrebbe dipendere dal caricabatteria??
 

[email protected]

Ebiker novello
6 Novembre 2018
5
5
3
58
bologna
Bici
turbo levo
Non sono informazioni, ma semplicemente l'esperienza fatta su molte batterie Specialized con il problema dei tre led rossi.
Di mestiere progetto hardwer e strutturo software in automazione industriale, quindi non sono un elettronico, studio manuali come voi, ma la controprova alla fine è nelle cose pratiche, che sono le cose sperimentate.
In alcuni casi l'anomalia è nel funzionamento della scheda elettronica, anche sostituendo tutte le celle con altre nuove il problema persisteva.
E parlo di celle singolarmente scaricate a tensione di 3V e ricaricate a 4,2 chiaramente verificando i valori ci carica, usando un caricatore Imax B6AC altrimenti è tutto inutile.
In altre batterie su una o più serie la tensione era nettamente inferiore, senza disassemblare nulla (quindi con le serie di 4 celle ancora integre), è bastato livellare la carica di tutte le serie, prima abbassandole a 3V ed in seguito caricarle a 3,6V.
Nelle batterie con elettronica ancora buona, dopo questa operazione, la batteria si accende normalmente, e collegando il suo caricabatterie si riporta a piena carica, con tensioni di carica, questa volta, equilibrate.
Questa cosa puo essere senza senso per alcuni, e rispetto tutte le opinioni.
Ma in buona sostanza io ed i miei collegli ci siamo ritrovati con una o più batterie a disposizione.
Ciao, ho intenzione di acquistare il caricabatterie di cui scrivi,
Basta collegarlo alla batteria per scaricare/ricaricare?
Che impostazioni vanno usate?
Non me ne intendo un gran che.
grazie
Mauro
 

Simone83levo

Ebiker novello
13 Febbraio 2020
1
0
1
Italia
Bici
Turbo levo 2018/turbo levo 2020
Non sono informazioni, ma semplicemente l'esperienza fatta su molte batterie Specialized con il problema dei tre led rossi.
Di mestiere progetto hardwer e strutturo software in automazione industriale, quindi non sono un elettronico, studio manuali come voi, ma la controprova alla fine è nelle cose pratiche, che sono le cose sperimentate.
In alcuni casi l'anomalia è nel funzionamento della scheda elettronica, anche sostituendo tutte le celle con altre nuove il problema persisteva.
E parlo di celle singolarmente scaricate a tensione di 3V e ricaricate a 4,2 chiaramente verificando i valori ci carica, usando un caricatore Imax B6AC altrimenti è tutto inutile.
In altre batterie su una o più serie la tensione era nettamente inferiore, senza disassemblare nulla (quindi con le serie di 4 celle ancora integre), è bastato livellare la carica di tutte le serie, prima abbassandole a 3V ed in seguito caricarle a 3,6V.
Nelle batterie con elettronica ancora buona, dopo questa operazione, la batteria si accende normalmente, e collegando il suo caricabatterie si riporta a piena carica, con tensioni di carica, questa volta, equilibrate.
Questa cosa puo essere senza senso per alcuni, e rispetto tutte le opinioni.
Ma in buona sostanza io ed i miei collegli ci siamo ritrovati con una o più batterie a disposizione.
Ciao piacere sono nuovo nel gruppo
Volevo farti una domanda ho lo stesso problema dei tre led quando stacca la carica lampeggiano i rossi ma dopo 1 ora se L accendo funziona ma parte all 88% e il problema che dicevi della cella ???
La batteria e nuova ma la vorrei rendere efficace al 100 % si può fare qualcosa ???
Grazie
 

GranGajna

Ebiker ex novello
25 Novembre 2016
47
19
8
60
Desio
Ciao piacere sono nuovo nel gruppo
Volevo farti una domanda ho lo stesso problema dei tre led quando stacca la carica lampeggiano i rossi ma dopo 1 ora se L accendo funziona ma parte all 88% e il problema che dicevi della cella ???
La batteria e nuova ma la vorrei rendere efficace al 100 % si può fare qualcosa ???
Grazie
Ciao Simone!
Scrivimi in privato!
 

oscarmtb

Ebiker novello
31 Agosto 2017
1
0
1
59
Dolo (VE)
Bici
Specialized Turbo Levo FSR Comp 6Fattie
Salve a tutti. Sono anch'io nuovo del gruppo. Ho una TL del 2017 e anche la mia batteria dopo la ricarica, all'accensione presenta i 3 LED rossi lampeggianti. Mi hanno cambiato batteria con un'altra usata, é ritornato il problema dopo averla usata un paio di volte. Ho comprato un nuovo alimentatore ma dopo un giro con scarica totale e 3 sett di fermo, alla fine dell'ultima ricarica é ritornata l'amara sorpresa.
Secondo voi cosa posso fare prima di comprarne una nuova? Provare con quell'alimentatore alternativo?
 

wave77

Ebiker novello
3 Luglio 2020
1
0
1
Sassari
Bici
Turbo Levo Hardtail Comp 6Fattie 2018
Ciao, anch’io sono nuovo del gruppo, vi saluto tutti, anche se il post è piuttosto datato, avendo da circa dieci giorni acquistato come prima bici una Turbo Levo Hardtail Comp 6Fattie usata del 2018, ho notato già dalle prime ricariche ( batteria documenta 16 cicli di ricarica) la comparsa di due led rossi lampeggianti all’atto di inizio della fase di ricarica, per poi subito sparire trasformandosi in colore verde come generalmente accade (premetto che leggendo i vostri consigli non ho mai acceso la batteria prima di effettuare la ricarica).

Approfondendo la lettura, ed avendo notato che in diversi hanno registrato problemi simili ottenendo peraltro la sostituzione in garanzia, mi chiedo, l’inconveniente dei due led non sarà mica il preludio ad un qualcosa di più grave con l’accensione di un terzo led da pregiudicarne poi l’utilizzo?

Si e’ brevemente accennato anche al carica batterie Imax B6AC, come strumento da potervi porre rimedio, quindi mi chiedo, sono ancora in tempo?

Come già segnalato da alcuni, anch’io rilevo la mancata improvvisa assistenza dopo aver magari effettuato una salita, quindi essendo costretto a fermarmi, dopo aver spento e riacceso dal pulsante on off, tutto riprende regolarmente, questo succede tutte le volte che la utilizzo, per almeno una volta od anche due ma non di più.

A questo punto, non so se il fatto della batteria possa essere in qualche modo correlato, di certo posso dire che il firmware del motore risulta aggiornato all’ultimo, penso sia il 5.4.0 mentre quello della batteria risulta non aggiornato, di quest’ultima sull’App compare ancora A17.1 e non 10.23.1 come da alcuni di voi segnalato.

Per l‘aggiornamento, proprio oggi ho già contattato il centro assistenza che dista circa 250 km, ma ancora mi deve far sapere sulla disponibilità…

Ringrazio fin d’ora chi di voi potrà aiutarmi, anche fornendomi qualche consiglio …